IOSS numbers not populating for eBay and Amazon orders
Incident Report for Zenstores
Resolved
eBay and Amazon IOSS numbers are now populating in Customs forms automatically as expected.
Posted Jul 02, 2021 - 09:59 BST
Update
We are now seeing Amazon orders with the IOSS number as expected and this is populating on the Customs form in Zenstores.
Posted Jul 01, 2021 - 10:30 BST
Investigating
We are currently investigating why IOSS codes aren't being populated automatically from Amazon and eBay. The work was completed to support this but it doesn't appear Amazon or eBay are sending us them.

Until we hear back from them, I would advice entering the IOSS codes manually in the customs form.

The IOSS number you should supply should be available on the order detail page in your Amazon/eBay account.
Posted Jul 01, 2021 - 10:03 BST