Royal Mail shipping is temporarily unavailable
Incident Report for Zenstores
Resolved
This incident has now been resolved. Thank you for your patience whilst we fixed the problem, and we apologise for the inconvenience caused.
Posted Jul 06, 2023 - 17:03 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2023 - 17:00 BST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2023 - 16:53 BST
Update
We are continuing to investigate this issue.
Posted Jul 06, 2023 - 16:20 BST
Update
While we continue to investigate this issue, Royal Mail shipping is temporarily unavailable. As soon as the issue is resolved, it will be back available. We apologise for any inconvenience this causes.
Posted Jul 06, 2023 - 16:20 BST
Investigating
There is an issue with a Royal Mail system that is preventing some manifest documents from being generated.

Some manifests are failing completely, while others are taking longer than usual to be created.

We are working to ensure normal service resumes as soon as possible.
Posted Jul 06, 2023 - 15:59 BST
This incident affected: Shipping (Royal Mail Integration).