Orders are taking longer than usual to import in Zenstores and update as dispatched on your ecommerce shop or marketplace
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 11:17 GMT
Identified
We have identified the issue and are now working to resolve this as soon as possible.
Posted Jan 18, 2023 - 09:57 GMT
Investigating
We are currently investigating this issue.
Posted Jan 18, 2023 - 09:51 GMT
This incident affected: Channels (eBay Integration, Amazon Integration, Shopify Integration, Magento 1 Integration, Woocommerce Integration, Etsy Integration, Magento 2 integration).