Live chat not available in the Zenstores app
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 18:05 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 18:04 GMT
Update
Live chat is currently unavailable on the Zenstores platform. We are working with our live chat provider to resolve this. In the meantime, if you need to get in touch with us, you can contact us on:

Email: support@zenstores.com
Call us: 0117 205 0604
Posted Nov 30, 2023 - 13:49 GMT
Monitoring
The issue with Zenstores is now fixed, although live chat is not back online yet. If you are still having issues using Zenstores, please refresh the page.

While live chat is unavailable, if you need to get in touch with us, you can contact us on:

Email: support@zenstores.com
Call us: 0117 205 0604
Posted Nov 30, 2023 - 10:44 GMT
Update
The issue with loading Zenstores is now resolved, but live chat is now not available due to an external issue. If you need to get in touch with us, you can contact us on:

Email: support@zenstores.com
Call us: 0117 205 0604
Posted Nov 30, 2023 - 10:18 GMT
Update
We are continuing to investigate this issue.
Posted Nov 30, 2023 - 10:12 GMT
Update
We are seeing the issue on other browsers, so it is not specific to Google Chrome.

We apologise for the inconvenience that this is causing, and please be assured we are doing everything to get this resolved ASAP.
Posted Nov 30, 2023 - 10:11 GMT
Investigating
We are investigating an issue where Zenstores isn't loading correctly in Google Chrome. At present, this issue only appears to be happening on the Google Chrome browser, and although we are working on getting this sorted as soon as possible, in the meantime, Zenstores should be working fine on other browsers.
Posted Nov 30, 2023 - 10:01 GMT
This incident affected: Zenstores App.