Shopify orders are not importing into Zenstores
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 17:53 BST
Identified
Shopify is currently experiencing issues, and this has resulted in Shopify orders temporarily not importing into Zenstores.

You can see the latest updates from Shopify whilst they work to resolve this on the Shopify status page: https://www.shopifystatus.com

As soon as Shopify resolve the issue, orders will start importing into Zenstores as usual.
Posted Sep 09, 2021 - 17:45 BST
This incident affected: Channels (Shopify Integration).