APC Overnight's API is currently timing out
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 12:19 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2023 - 10:57 BST
Identified
We have contacted APC Overnight for an update as we are seeing shipments failing due to an issue with their booking platform. We will update this page as soon as we have a response.
Posted Jul 26, 2023 - 10:57 BST
This incident affected: Shipping (APC Integration).