Intermittent issues with opening labels
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 15:14 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 15:13 BST
Identified
Some users are experiencing issues when opening labels generated in Zenstores.
This is an intermittent issue with opening the labels only, so we recommend refreshing the labels page if it does not load the first time.
Please note: it is unecessary to generate labels again, the issue only concerns downloading the PDF label to your web browser.
Posted Oct 22, 2019 - 13:46 BST