Evri and Evri.com systems are experiencing technical issues causing shipments to fail
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 14:10 GMT
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 08:52 GMT
Investigating
We are currently investigating this issue.
Posted Nov 19, 2024 - 08:49 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2024 - 08:48 GMT
This incident affected: Shipping (Evri Integration, Hermes integration).