Orders not updating to Dispatched on eBay
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 07:48 GMT
Investigating
eBay is currently experiencing an issue that is preventing orders being marked as dispatched. We are waiting a resolution from eBay on this issue. Please note though, orders will automatically update as shipped once this is resolved at eBay's end.
Posted Feb 08, 2024 - 15:25 GMT
This incident affected: Channels (eBay Integration).