Issue booking international shipping with DPD and DPD Local
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 11:22 BST
Identified
Overnight, DPD has changed the fields they require for international shipping. But, third-party integrators, including Zenstores, were not made aware of these changes.

This means, currently, you cannot ship internationally with DPD or DPD Local from Zenstores.

We are working with DPD to resolve this as soon as possible.

If you need to ship internationally with DPD, please do this directly with them.
Posted Jun 17, 2021 - 11:15 BST
Update
We are continuing to investigate this issue.
Posted Jun 17, 2021 - 10:19 BST
Investigating
Please be advised that you cannot currently book international shipments with DPD and DPD Local.

We are currently working with DPD to resolve this. Further updates will follow as soon as possible.
Posted Jun 17, 2021 - 10:19 BST
This incident affected: Shipping (DPD integration, DPD Local).