Issue when printing shipping labels from the Shipments batch labels screen
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 11:53 BST
Identified
We are currently working to resolve an issue when printing labels via the Shipments tab. Until this is resolved, if you see an error when printing shipping labels from the Shipments screen, we suggest using the “Reprint labels” option.
Posted Aug 21, 2023 - 10:11 BST
This incident affected: Zenstores App.