DPD API Outage
Incident Report for Zenstores
Resolved
DPD have advised that the issue has now been resolved.
Posted Nov 13, 2019 - 09:59 GMT
Identified
We have been notified by DPD that they are experiencing issues with their API. They are currently investigating this issue.
Posted Nov 13, 2019 - 09:38 GMT
This incident affected: Shipping (DPD integration).