Parcelforce are currently experiencing issues
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 09:01 BST
Update
Parcelforce have provided an update on their status page outlining the issue. You can view the full update here: https://www.parcelforce.com/service-updates
Posted May 31, 2023 - 10:07 BST
Identified
We have contacted Parcelforce for an update on this issue.
Posted May 31, 2023 - 09:06 BST
Update
We are continuing to investigate this issue.
Posted May 31, 2023 - 08:56 BST
Investigating
Parcelforce is currently experiencing issues with its API. This is causing some shipments to fail.
Posted May 31, 2023 - 08:56 BST
This incident affected: Zenstores App and Shipping (Parcelforce integration).