Royal Mail end of day manifests failing
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 16, 2018 - 14:19 GMT
Identified
Royal Mail is currently experiencing issues generating end-of-day manifests. This is causing them to fail. We are in contact with Royal Mail and are awaiting an update on a fix.
Posted 11 months ago. Nov 16, 2018 - 11:57 GMT
This incident affected: Shipping (Royal Mail Integration).