Some orders are not being imported from eBay
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 14, 2019 - 11:49 BST
Update
We are continuing to work with eBay to resolve this issue.
Posted about 1 month ago. Sep 13, 2019 - 13:57 BST
Investigating
We are currently investigating why eBay orders are not importing for a small percentage of businesses using Zenstores. We are working with eBay to resolve this issue and will provide regular updates here.

If you have been affected by the issue, we encourage you to contact our support team.
Posted about 1 month ago. Sep 13, 2019 - 11:48 BST
This incident affected: Channels (eBay Integration).