Issues shipping with Evri
Incident Report for Zenstores
Resolved
We have been notified that this issue has now been resolved. If you are still unable to ship with Evri, please contact your Evri account manager or Zenstores customer support.
Posted Jun 10, 2022 - 17:44 BST
Identified
Currently businesses may experiences issues when shipping with Evri. This is due to a change Evri has made to their API.

We apologise for the inconvenience caused by this.

Please check back for updates.
Posted Jun 09, 2022 - 17:44 BST
This incident affected: Shipping (Evri Integration).