Labels are taking longer than usual to generate.
Incident Report for Zenstores
Resolved
Our partner has now notified us that the issue has now been resolved and couriers labels will now generate fine.
Posted about 1 year ago. Sep 26, 2018 - 11:02 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Sep 26, 2018 - 10:32 BST
Identified
We have been made aware that courier labels are currently taking longer than usual to generate. We have identified the issue and are working with our partners to resolve this issue.

At this stage, courier labels will complete and can be found in your 'Label History', which can be accessed by clicking the button above the search box on your Zenstores dashboard.
Posted about 1 year ago. Sep 26, 2018 - 10:24 BST
This incident affected: Shipping (myHermes Integration, Royal Mail Integration, APC Integration, Yodel Integration, Parcel2Go, DPD integration).