eBay are experiencing issues with their API

Incident Report for Zenstores

Resolved

This incident has been resolved.
Posted Apr 21, 2023 - 17:57 BST

Identified

We have noticed isolated incidents with eBay orders and recommend double checking any orders that import into Zenstores with:

• An order date beyond the past few days - the date will be shown in red
• ‘@deleted’ in the eBay username, for example - brkyrcuysjg@Deleted

If you notice an order with either of these factor, or if you spot an order that just doesn't look right, please contact the Zenstores support team.
Posted Apr 21, 2023 - 11:24 BST
This incident affected: Channels (eBay Integration).