Orders not updating to Dispatched on eBay
Incident Report for Zenstores
Resolved
The eBay order dispatch issue has now been resolved. Orders marked as dispatched while the issue was ongoing should update to dispatched on eBay shortly.
Posted Mar 07, 2024 - 11:15 GMT
Update
We are working with eBay to resolve this issue.
Posted Mar 07, 2024 - 09:17 GMT
Investigating
eBay is currently experiencing an issue with orders updating as shipped.

We are waiting on eBay to fix this issue, but once resolved, orders dispatched from Zenstores will automatically update as shipped on eBay.
Posted Mar 06, 2024 - 11:05 GMT
This incident affected: Channels (eBay Integration).