Zenstores platform is temporarily inaccessible.
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 08, 2017 - 14:41 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Sep 08, 2017 - 12:15 BST
Update
The app should now be back online, we are investigating the cause of this brief downtime.
Posted about 2 years ago. Sep 08, 2017 - 12:14 BST
Investigating
The app is currently inaccessible. We are currently investigating this issue and will provide frequent updates.
Posted about 2 years ago. Sep 08, 2017 - 12:09 BST