Unable to generate integrated labels and PPI stamps
Incident Report for Zenstores
Resolved
This issue is now resolved. We apologise for any inconvenience this may have caused.
Posted over 1 year ago. Jun 25, 2018 - 14:08 BST
Monitoring
Labels should now be generating as usual, however, we will be keeping a close eye on things until we are satisfied there will be no further interuptions.
Posted over 1 year ago. Jun 25, 2018 - 13:56 BST
Identified
We are currently experiencing issues generating integrated labels and PPI stamps. In the meantime, we recommend printing with Thermal Labels, except if you are shipping with DPD, which is also affected.

We apologise for any disruption this may cause.
Posted over 1 year ago. Jun 25, 2018 - 13:47 BST
This incident affected: Zenstores App.