Evri (Evri.com integration) is currently experiencing issues
Incident Report for Zenstores
Resolved
Evri have notified us that the issue has been resolved and the integration is now working as normal.
Posted Nov 22, 2023 - 10:50 GMT
Investigating
Some shipments may fail due to an issue with the Evri.com API. We have contacted Evri and are awaiting an update.
Posted Nov 22, 2023 - 08:09 GMT
This incident affected: Shipping (Evri Integration).