eBay are experiencing issues with their API
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 11:22 BST
Investigating
eBay are currently experiencing issues with their API.

We have had reports from some customers experiencing intermittent issues with orders taking longer than usual to be marked as dispatched on eBay.

We are in contact with eBay regarding the issue.
Posted Aug 12, 2023 - 20:56 BST
This incident affected: Channels (eBay Integration).