eBay orders are taking than longer than expected to import and dispatch
Incident Report for Zenstores
Resolved
We are currently monitoring the eBay order queue but at the current time orders are importing and updating at a normal speed.
Posted Mar 31, 2020 - 14:36 BST
Investigating
eBay is currently running slower than usual. This is resulting in eBay orders taking longer than usual to import into Zenstores and for orders that are marked as shipped in Zenstores to update on eBay.
Posted Mar 31, 2020 - 11:09 BST
This incident affected: Channels (eBay Integration).