Issue generating integrated labels

Incident Report for Zenstores

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 11:46 BST

Monitoring

We have identified the issue, and it has been resolved. We will be monitoring the fix before resolving.
Posted Aug 25, 2026 - 11:43 BST

Investigating

We are currently seeing issues with label generation when using integrated labels. We are investigating the cause of the problem and will provide updates here.
Posted Aug 25, 2026 - 11:34 BST
This incident affected: Zenstores.