myHermes API issue
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 15, 2018 - 16:56 GMT
Identified
The myHermes API is currently returning an error when booking shipments. We have contacted myHermes about this issue.
Posted 11 months ago. Nov 15, 2018 - 15:55 GMT
This incident affected: Shipping (myHermes Integration).