Royal Mail OBA manifests failing to generate
Incident Report for Zenstores
Resolved
The issue with Royal Mail OBA has been resolved and all manifests have been processed successfully.
Posted 5 months ago. May 13, 2019 - 11:26 BST
Monitoring
Due to issues with the Royal Mail OBA system, manifests are failing to generate. Please print and use emergency manifests from the 'Royal Mail End of day' page in Zenstores instead.

As soon as issues with the Royal Mail OBA system have been resolved we will re-try any existing manifests that have failed.
Posted 5 months ago. May 10, 2019 - 14:47 BST
This incident affected: Shipping (Royal Mail Integration).