Temporary issue creating shipments

Incident Report for Zenstores

Resolved

This incident has been resolved.
Posted Mar 30, 2023 - 17:41 BST

Investigating

We are currently investigating an issue that is preventing the booking of new shipments.
Posted Mar 30, 2023 - 17:32 BST
This incident affected: Shipping (Evri Integration, Royal Mail Integration, APC Integration, Yodel Integration, Parcel2Go, DPD integration, Parcelforce integration, DPD Local, Hermes integration, FedEx Cross Border integration, DX integration, Amazon Merchant Fulfilled).