Labels are taking longer to generate than usual
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 27, 2017 - 13:37 BST
Update
All orders should now be importing as normal with a slight delay as they move through the system.

Shipment booking is now working as normal, with the exception of some shipments generated through the NetDespatch integration (NetDespatch Royal Mail, APC, Yodel) that might individually fail to generate.

If you have booked shipments within the last two hours, we recommend visiting the log within Zenstores as this will show you how many of your labels have successfully been generated.

Please visit this link to see the log: https://www.zenstores.com/help/how-reprint-labels-using-shipment-log/

If you are missing labels please get in touch with our support team at support@zenstores.com
Posted about 2 years ago. Sep 27, 2017 - 12:11 BST
Investigating
Labels are taking longer than usual to generate. All labels should complete eventually, so we advise waiting for 10 minutes and checking again. Re-printing labels will not return labels any faster.

We apologise for any disruption this may cause.
Posted about 2 years ago. Sep 27, 2017 - 09:54 BST