APC Shipments may fail when booking
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted May 27, 2020 - 18:12 BST
Monitoring
APC shipments can currently be booked from Zenstores, however, we are still monitoring this issue.
Posted May 27, 2020 - 17:45 BST
Update
We have received reports from customers that APC shipments created in Zenstores are now being booked in APC accounts. However, on our side, we are still seeing the same error and no shipping label.

Therefore, if you are trying or have tried to create APC shipments in Zenstores, we recommend checking your APC account before you trying to create shipments again to ensure there are no duplicates.

We are awaiting an update from APC on this issue.
Posted May 27, 2020 - 14:39 BST
Update
We are still aware of this issue and await a resolution from APC
Posted May 27, 2020 - 14:00 BST
Update
We are awaiting an update from APC on this issue.
Posted May 27, 2020 - 12:59 BST
Update
We are awaiting an update from APC.
Posted May 27, 2020 - 12:00 BST
Identified
We have contacted APC Overnight for a new update as we are seeing shipments failing to book from Zenstores again today.

We will update this page as soon as we have more information.
Posted May 27, 2020 - 11:59 BST
This incident affected: Shipping (APC Integration).