We are currently experiencing issues and shipments are not completing

Incident Report for Zenstores

Resolved

This incident has been resolved. Thank you for your patience, and we apologise for the inconvenience caused.
Posted Jan 20, 2025 - 11:13 GMT

Monitoring

We have fixed the issue and shipping is now back online. We will continue monitoring the fix to ensure all is well.
Posted Jan 20, 2025 - 10:26 GMT

Update

We are continuing to investigate this issue.
Posted Jan 20, 2025 - 10:26 GMT

Investigating

We are working to resolve this issue as soon as possible
Posted Jan 20, 2025 - 09:47 GMT
This incident affected: Zenstores App.