APC shipments may fail when booking
Incident Report for Zenstores
Resolved
We have been monitoring APC shipments and the issue now looks to be resolved.
Posted May 26, 2020 - 17:30 BST
Monitoring
We have been notified by APC that they have resolved the issue. We are now monitoring new APC shipments created through the Zenstores platform.
Posted May 26, 2020 - 17:08 BST
Update
We have received reports from customers that APC shipments created in Zenstores are now being booked in APC accounts. However, on our side, we are still seeing the same error and no shipping label.

Therefore, if you are trying or have tried to create APC shipments in Zenstores, we recommend checking your APC account before you trying to create shipments again to ensure there are no duplicates.

We are awaiting an update from APC on this issue.
Posted May 26, 2020 - 15:23 BST
Update
We are still seeing errors from the APC API.
Posted May 26, 2020 - 14:54 BST
Identified
We have contacted APC Overnight for an update as we are currently seeing shipments failing due to a potential issue with the APC API.

We will update this page as soon as we have more information.
Posted May 26, 2020 - 11:57 BST
This incident affected: Shipping (APC Integration).