Error when connecting an eBay shop or reconnecting an eBay account
Incident Report for Zenstores
Resolved
This issue has been resolved. If you are missing any orders from 22/06/19 – 24/06/19, please get in touch and we will be able to help.
Posted 4 months ago. Jun 24, 2019 - 12:48 BST
Investigating
We have been notified that customers are receiving an error when connecting or reconnecting their eBay account to Zenstores. We are currently investigating the issue and hope to resolve this as soon as possible.
Posted 4 months ago. Jun 24, 2019 - 09:41 BST
This incident affected: Channels (eBay Integration).