myHermes labels are taking longer than usual to generate
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted 5 months ago. May 10, 2019 - 14:45 BST
Monitoring
We have identified the issue and all couriers should now be running as usual except for MyHermes which currently is running slow. We are working on resolving this.
Posted 5 months ago. May 07, 2019 - 11:15 BST
Identified
We have been made aware that courier labels are currently taking longer than usual to generate. We have identified the issue and are working with our partners to resolve the issue.

At this stage, courier labels should complete and can be found in your 'Label History', which can be accessed by clicking the button above the search box on your Zenstores dashboard.
Posted 5 months ago. May 07, 2019 - 10:44 BST
This incident affected: Shipping (myHermes Integration, Royal Mail Integration, APC Integration, Yodel Integration, Parcel2Go, DPD integration).