App very slow or inaccessible for some users
Incident Report for Zenstores
Resolved
Thanks for your patience whilst we dealt with the issue - the app is now running smoothly.
Posted about 2 years ago. Sep 25, 2017 - 10:23 BST
Monitoring
We have identified the issue and are now monitoring the app. Presently, everything is running as normal.
Posted about 2 years ago. Sep 25, 2017 - 09:49 BST
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Sep 25, 2017 - 09:20 BST