There are issues with Royal Mail manifesting
Incident Report for Zenstores
Resolved
Royal Mail Manifests are now being processed without any issues.

Thank you for your patience.
Posted about 1 year ago. Jul 23, 2018 - 16:10 BST
Identified
There is an issue with a Royal Mail system that is preventing some manifest documents from being generated reliably.

Some manifests are failing completely, whilst others are taking longer than usual.

If your manifest document fails, please click the 'retry manifest' button and wait for the loading spinner to complete.

We are working to ensure normal service resumes as soon as possible.
Posted about 1 year ago. Jul 23, 2018 - 15:47 BST
This incident affected: Shipping (Royal Mail Integration).