Shopify: Issue with order synching and importing delays

Incident Report for Zenstores

Resolved

This incident has been resolved.
Posted Oct 02, 2024 - 16:12 BST

Monitoring

Some customers are experiencing slower than usual import times. And some changes made to orders in Shopify over the last 8 hours may not have synced with Zenstores.
Posted Oct 02, 2024 - 09:54 BST
This incident affected: Zenstores App and Channels (Shopify Integration).