DPD and DPD Local shipments cannot be created or may fail when booking
Incident Report for Zenstores
Resolved
We have been notified by DPD that this issue has been resolved.
Posted Apr 03, 2020 - 12:11 BST
Identified
We have contacted DPD for an update as we are currently seeing shipments failing due to an issue. We will update this page as soon as we have more information.
Posted Apr 03, 2020 - 11:19 BST
Investigating
We are currently investigating this issue.
Posted Apr 03, 2020 - 11:18 BST
This incident affected: Shipping (DPD integration, DPD Local).