Label generation and app are running slower than usual.
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 25, 2017 - 17:28 BST
Monitoring
We have implemented a fix and all orders should now be importing into your Zenstores dashboard.
Posted about 2 years ago. Sep 25, 2017 - 17:16 BST
Update
Amazon orders are now being imported and we are monitoring. However, at this time, eBay orders are still affected - we will provide an update in due course.
Posted about 2 years ago. Sep 25, 2017 - 14:21 BST
Identified
The initial issue has been identified, however, currently, Amazon and eBay orders are importing slower than usual. We are working on a fix for this issue.
Posted about 2 years ago. Sep 25, 2017 - 13:14 BST
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Sep 25, 2017 - 12:57 BST