Hermes API currently running slowly
Incident Report for Zenstores
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2019 - 15:11 BST
Update
Hermes have been having intermittent issues with their API since Tuesday, May 28th. This affects label printing for this courier from Zenstores.

If you are having problems printing Hermes Corporate labels, then please contact Hermes support for more details.
Posted 5 months ago. May 30, 2019 - 11:46 BST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 30, 2019 - 11:45 BST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. May 30, 2019 - 11:33 BST
Monitoring
We have been notified that a fix has been made and we are monitoring the results.
Posted 5 months ago. May 29, 2019 - 14:35 BST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 28, 2019 - 14:25 BST
Identified
The Hermes API is currently returning an error when booking shipments. We have contacted Hermes about this issue.
Posted 5 months ago. May 28, 2019 - 14:25 BST
This incident affected: Shipping (myHermes Integration).